Please select To the mobile version | Continue to access the desktop computer version
View: 1023|Reply: 5

No audio in IPTV app after Firmware update HW ENCODER PROBLEM

[Copy link]

1

Threads

5

Posts

42

Credits

Newbie

Rank: 1

Credits
42
Post time 2020-01-12 16:14:21 | Show all posts |Read mode
Edited by Utherellus at 2020-01-14 01:23

Hello, yesterday I updated my GT1 Mini to 004P0 (LPDDR4)  firmware.  Everything is working nicely except one of the my favourite IPTV app's audio, that worked perfectly on previous firmware(114N0)

Netflix and Youtube work perfectly.

My IPTV app name is Myvideo TV Box.  Sound worked perfectly on previous firmware 114N0.

I have logcat screenshots





H.264 does not work on new firmware??

How to fix this???  Please help.
Reply

Use magic Report

1

Threads

5

Posts

42

Credits

Newbie

Rank: 1

Credits
42
 Author| Post time 2020-01-14 01:21:49 | Show all posts



Hardware AVC encoder  really does not work! But it worked on Android 8

Admin please respond......
Reply Support Not support

Use magic Report

1

Threads

5

Posts

42

Credits

Newbie

Rank: 1

Credits
42
 Author| Post time 2020-01-15 00:30:01 | Show all posts
PLease Respond.  That application is daily driver of my GT1 Mini.  We need it a lot.   And many people have this problem too
Reply Support Not support

Use magic Report

1

Threads

5

Posts

42

Credits

Newbie

Rank: 1

Credits
42
 Author| Post time 2020-01-15 16:16:09 | Show all posts
Admin please respond. How to fix this??
Reply Support Not support

Use magic Report

333

Threads

2554

Posts

7790

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
7790
Post time 2020-01-16 15:22:55 | Show all posts
Utherellus replied at 2020-01-15 16:16
Admin please respond. How to fix this??

We are testing this issue, please be patient
Reply Support Not support

Use magic Report

1

Threads

5

Posts

42

Credits

Newbie

Rank: 1

Credits
42
 Author| Post time 2020-01-16 16:15:28 | Show all posts
beelink replied at 2020-01-16 15:22
We are testing this issue, please be patient

Thank you very much for reply.  Looking forward to fix.  Thank you.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Close

Webmaster RecommendedPrevious post /1 Next post

Quick Reply To Top Return to the list