Please select To the mobile version | Continue to access the desktop computer version
12Next
Return to list New
View: 2004|Reply: 14

New Beelink GTmini A stuck on boot logo

[Copy link]

1

Threads

6

Posts

33

Credits

Newbie

Rank: 1

Credits
33
Post time 2019-09-14 02:21:01 | Show all posts |Read mode
Hello,
I just bought a new beelink GTmini A, I opened the box and connected the hdmi and power, when I connect the power a white led lights up, and I get a beelink logo on screen, but nothing other than that.
I kept waiting for a while but nothing happens, I tried connectin the remote and clicking the power button but that doesn't do any thing either, I tested the remote on another device and it seems to be responding just fine.

Any suggestions ?
Thanks,


Reply

Use magic Report

1

Threads

6

Posts

33

Credits

Newbie

Rank: 1

Credits
33
 Author| Post time 2019-09-16 03:52:58 | Show all posts
I was able to fix this issue by re-flashing the firmware to the box.
I'm not sure why it was not working out of the box, but right now it's working fine ( if we ignore the known issue of netflix )

Thanks,
Reply Support Not support

Use magic Report

1

Threads

7

Posts

33

Credits

Newbie

Rank: 1

Credits
33
Post time 2019-10-29 00:44:39 | Show all posts
coalwater replied at 2019-09-16 03:52
I was able to fix this issue by re-flashing the firmware to the box.
I'm not sure why it was not wor ...

Hi, can you tell me how to do that? I also have a problem with my box (wifi problem) that I think that need that kind of medicine. Thank you.
Reply Support Not support

Use magic Report

1

Threads

6

Posts

33

Credits

Newbie

Rank: 1

Credits
33
 Author| Post time 2019-12-10 08:07:10 | Show all posts
nunoamc replied at 2019-10-29 00:44
Hi, can you tell me how to do that? I also have a problem with my box (wifi problem) that I think t ...

You can check this post for re-flashing
http://www.bee-link.com/forum.php?mod=viewthread&tid=48775
Reply Support Not support

Use magic Report

0

Threads

14

Posts

86

Credits

Member

Rank: 2

Credits
86
Post time 2020-04-17 23:20:01 | Show all posts
Hello  New Beelink GTmini A stuck on boot logo help
Reply Support Not support

Use magic Report

333

Threads

2564

Posts

7818

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
7818
Post time 2020-04-18 12:17:47 | Show all posts
cimbom38 replied at 2020-04-17 23:20
Hello  New Beelink GTmini A stuck on boot logo help

Is your product GT1 mini or GT1 mini-A? If it is GT1 mini-A, please check the link on this page to re-burn the firmware, if it is GT1 mini, please send the SN code of your machine, we will give you the corresponding firmware
Reply Support Not support

Use magic Report

0

Threads

14

Posts

86

Credits

Member

Rank: 2

Credits
86
Post time 2020-04-18 13:03:08 | Show all posts
Hi, Beelink GTmini-a device USB 3.0 input hdd inserted suddenly the image went.I installed gt1-mini-ATV-20190416 ROM with USB_Burning_Tool.It stays in the logo at the opening.After waiting a while, the tv says no signal.How do I fix the device?I want to help. S / N number: 95X2HQGE00015
Reply Support Not support

Use magic Report

0

Threads

14

Posts

86

Credits

Member

Rank: 2

Credits
86
Post time 2020-04-18 13:04:11 | Show all posts
my device GT1 mini-A
Reply Support Not support

Use magic Report

0

Threads

14

Posts

86

Credits

Member

Rank: 2

Credits
86
Post time 2020-04-18 13:11:51 | Show all posts
Reply Support Not support

Use magic Report

0

Threads

14

Posts

86

Credits

Member

Rank: 2

Credits
86
Post time 2020-04-18 13:17:50 | Show all posts
After waiting a while, the tv says no signal.
Reply Support Not support

Use magic Report

12Next
Return to list New
You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list