Please select To the mobile version | Continue to access the desktop computer version
View: 726|Reply: 2

drive loss and booting to BIOS only

[Copy link]

2

Threads

5

Posts

26

Credits

Newbie

Rank: 1

Credits
26
Post time 2019-03-07 02:44:05 | Show all posts |Read mode
Edited by kvitaris at 2019-03-07 05:33

I posted earlier saying I installed Win10 Pro over the original Win10 Home, installed Office 2016 and activated both.  During windows updates it rebooted into BIOS only.  I did as suggested here and restored BIOS to factory, F4 to save and when that did not work F7 where I saw no drives detected.

I opened the case and reset the CMOS battery.  This worked but only temporarily.  I was able to logon to Windows and immediately there were updates to install.  This time during updates I got a blue screen saying your computer ran into a problem and will reboot.  On reboot an update bar was happening and then that disappeared and it went into BIOS.  Each reboot goes straight to BIOS.

I now know I can do a CMOS reset but it does not last.  Something else is wrong.
Reply

Use magic Report

2

Threads

5

Posts

26

Credits

Newbie

Rank: 1

Credits
26
 Author| Post time 2019-03-07 07:34:54 | Show all posts
Update, I did a 2nd CMOS battery reset but this time it did not work.
Reply Support Not support

Use magic Report

2

Threads

5

Posts

26

Credits

Newbie

Rank: 1

Credits
26
 Author| Post time 2019-03-07 08:02:40 | Show all posts
Sheesh!  I gave up, installed Ubuntu 18.04 erasing previous install of Windows 10 Pro.  This resolved booting so it must have been a Windows issue on not BeeLink
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list